Zur Übersicht zurück
Gelöst
Server Miration
Jul 23, 2026 at 12:30am UTC
–
Jul 23, 2026 at 1:30am UTC
Betroffene Dienste
Bot
API
Panel
Website
Gelöst
Jul 23, 2026 at 1:30am UTC
Wartung beendet
Betroffene Dienste
Erstellt
Jul 23, 2026 at 12:30am UTC
Migrating all systems to the new host
Betroffene Dienste